Saving a File Crashes Browser

VERIFIED DUPLICATE of bug 21358

Status

SeaMonkey
General
P3
critical
VERIFIED DUPLICATE of bug 21358
19 years ago
14 years ago

People

(Reporter: Michael Yan, Assigned: leger)

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Steps to Reproduce:

(1) Choose a file that will take a little more than several seconds to download
(i.e. for my 56k connection, a 100k file)

(2) Click on link for unknown type to be Saved.
(3) Choose to Save
(4) Just choose default directory
(5) About 3-4%, the box stops updating progress

At this point, the box can be dragged over the browser and it will not redraw.
The progress has stopped on the file.

Platform Tested:

Mozilla M13 Milestone
Caldera OpenLinux 2.3 w/ 2.2.14 kernel GLIBC 2.1, rest is stock
64 MB RAM, tons of hd space

Expected Result:

My file, saved.  :)
(Reporter)

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 21358 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.