when finding and highlighting terms on a page, certain elements of page become improperly rearranged

VERIFIED DUPLICATE of bug 256990

Status

()

VERIFIED DUPLICATE of bug 256990
14 years ago
10 years ago

People

(Reporter: medgingto, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

When viewing a page such as http://www.mozilla.org/products/firefox/releases/,
if you use the "find in this page" option and search, for example, for just the
letter 't', and turn highlight on, the items in the left-hand pane become corrupted.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.mozilla.org/products/firefox/releases/
2. Search in the page for "t" (not including quotes)
3. Turn on the "highlight" option


Actual Results:  
Words in the left-hand panel become reformatted in an unnatural and unreadable way.

Expected Results:  
No change to the formatting of the text in this panel should have occurred
except for the highlighting.
That's because the mozilla.org stylesheets style a <span> in a <li>, which is
what the find highlighting inserts.

*** This bug has been marked as a duplicate of 256990 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.