HTML form fails to redraw

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
19 years ago
7 years ago

People

(Reporter: Wayne Vinson, Assigned: leger)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
On this page, near the top, there is a bar in the layout with icons for home,
search, news, and a variety of other things.  To the far right end of that bar
is some type of a rectangular component - I'm not a html guru and the page is
complex, so I'm not sure what it is, but it consistently fails to draw.  
Instead it contains visual "garbage" from whatever mozilla component covered it
up last. Moving a non-mozilla  X window over it doesn't affect it.

Comment 1

19 years ago
This unknown component is an HTML form.  This form seems to work fine with 
2/7/00 linux build (changinf summary to reflect possible component).  Could you 
please include the build that you used to reproduce this problem.  For future 
bugs please follow the bug reporting guidelines at 
http://www.mozilla.org/quality/bug-writing-guidelines.html and consider using 
the bug template at http://www.mozilla.org/quality/bug-template.html
Summary: Unknown component fails to redraw → HTML form fails to redraw

Comment 2

18 years ago
Without further information from the reporter marking as worksforme.

Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
verifying works for me unless reporter can followup with details.  
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.