Proxy settings are not changable

VERIFIED DUPLICATE of bug 37597

Status

P3
normal
VERIFIED DUPLICATE of bug 37597
19 years ago
14 years ago

People

(Reporter: r.navalinskas, Assigned: mcafee)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2+])

(Reporter)

Description

19 years ago
This problem started last week, after latest milestone release. Proxy 
configuration window doesn't work at all. Earlier it worked, though displayed 
everything with some mess, now it doesn't respond, only clicking TAB 2-3 times 
changes smth., but after that it stops responding. So now proxy settings could 
be entered only in prefs file using text editor.

Updated

19 years ago
Component: Build Config → Pref UI

Comment 1

19 years ago
reassigning to Don. catch.
Assignee: cls → don

Updated

19 years ago
Target Milestone: M14

Comment 2

19 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences

Comment 3

19 years ago
Based on comments in some of the recent DUPs of bug 24304, "Preferences change 
function not registered as yet", FIXED, setting proxy parameters via prefs
has been working again for a while now. There was a bug against Pref UI for 
this issue in mid-Feb.

Comment 4

19 years ago
Testing against latest M14 release on Windows NT, proxy configuration saving 
only works after repeated entering of the information in the configuration 
dialog.

Comment 5

19 years ago
Now proxy setting in the Preference panel works but accessing Internet through a
proxy Mozilla ask me username and password to access the proxy each connection
it makes to download every thing.
This happens on NT and Linux.

Comment 6

19 years ago
Repeated username and password queries are a known issue: see 24329, "Make proxy 
auths persistent.", M14, FIXED 2000-03-07. iideg@tin.it, were you using M14
or current nightly binaries?

Comment 7

19 years ago
Move to M16 ...
Target Milestone: M14 → M16

Comment 8

19 years ago
mass re-assign of all bugs where i was listed as the qa contact
QA Contact: cyeh → chofmann

Comment 9

19 years ago
Trying to input the ip address for the http proxy server Causes Mozilla to crash
for me (Win32) on every nightly build since M15. Including 2000050412.

Comment 10

19 years ago
Paul Newman: I think you're experiencing Bug 37597.

Comment 11

19 years ago
M17 for mcafee ...
Assignee: don → mcafee
Keywords: nsbeta2
Target Milestone: M16 → M17

Comment 12

19 years ago
Putting on [nsbeta2+] radar for beta2 fix.
Whiteboard: [nsbeta2+]
(Assignee)

Comment 13

19 years ago
Looks like first parts of this bug are fixed.
Last part is dup of 37597, yes this is crashing
on Linux/tip today.
(Assignee)

Comment 14

19 years ago
dup, forgot to mark dup per above comment.


*** This bug has been marked as a duplicate of 37597 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 15

19 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.