Need convenient way to get info from Firefox RSS button into Thunderbird

RESOLVED DUPLICATE of bug 254871

Status

()

Firefox
Menus
--
enhancement
RESOLVED DUPLICATE of bug 254871
13 years ago
11 years ago

People

(Reporter: Huw Evans, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

Feature request.

I use Thunderbird to read RSS feeds.  If I got to a page in Firefox I would like
to get the RSS feed from, I currently have to add the webpage into Firefox's
live bookmark and then edit it to extract the feed URL.  My suggested
enhancement is this:  I would like to left-click on the RSS button to bring up
the RSS list and then right-click on the feed I am interested in.  On
right-clicking I would like the selected feed URL to be automatically added to
Thunderbird's list of RSS subscriptions.  At the moment, it is really difficult
to do this manually and it is preventing me from getting the most from both
Thunderbird and Firefox.  I prefer to use these two tools, rather than Mozilla
which may solve my problem due to its integration.


Reproducible: Always
Steps to Reproduce:
1. Not applicable
2.
3.

Actual Results:  
Not applicable

Expected Results:  
Not applicable

Not applicable

*** This bug has been marked as a duplicate of 254871 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.