com.com - Flash advertisements jump/flicker until page finishes loading

RESOLVED DUPLICATE of bug 132337

Status

()

RESOLVED DUPLICATE of bug 132337
14 years ago
14 years ago

People

(Reporter: edwardp, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041103 Firefox/1.0RC2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041103 Firefox/1.0RC2

On http://news.com.com/ there is a Flash advertisement which appears on the
right side of the page.  In both Firefox 1.0 Release Candidate 2 as well as
Mozilla 1.7.3, these advertisements jump/flicker until the page finishes
loading.  It is not specific to any particular advertisement - a reload of the
page will generally display a different advertisement which will also jump and
flicker.  The version of Flash that is installed on this system is 7.0.19.0. 
This page also includes tabs at the top of the page.  When the mouse is moved
over one of the tabs, a menu drops down.  It is not known if this menu is
related to the Flash problem.


Reproducible: Always
Steps to Reproduce:
1.Go to http://news.com.com/
2.Flash advertisement on right side of page jumps and flickers.
3.

Actual Results:  
Flash advertisement flickers and jumps.

Expected Results:  
Advertisement should have appeared without jumping or flickering.
(Reporter)

Comment 1

14 years ago
This problem does not occur in Mozilla 1.8 Alpha 5
(Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041106)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 132337 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.