kissthisguy.com - HTML served as text/plain

RESOLVED FIXED

Status

P3
normal
RESOLVED FIXED
14 years ago
4 years ago

People

(Reporter: dave, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

I was directed to http://www.kissthisguy.com/ and when i opened it in firefox
1.0 PR, the entire page displayed as Html code. I tried it in opera 7.54 and it
displayed normally. I tried opening and closing Firefox and loading in tabs as
well and it still did the same thing. I've never seen this before since i
started using Firefox. Just thought i'd let you guys know ;).

Thanks for the best browser on earth :)

Reproducible: Always
Steps to Reproduce:
1.Go to http://www.kissthisguy.com/
2.No more steps needed :)

Actual Results:  
the page was all html code

Expected Results:  
displayed the proper site instead of html code? (i believe this is a browser
problem not a site problem because i've heard of it happening to other people,
and when opening the site in other browsers it didn't reproduce the same problem.

Comment 1

14 years ago
almost works for me. Only the frame at the top is plaintext
(http://www.kissthisguy.com/sponsor.html), but it is being sent as text/plain,
so that's a website's problem. Contact them and tell about the problem.
Component: Accessibility → General

Updated

14 years ago
Assignee: aaronleventhal → english-us
Status: UNCONFIRMED → NEW
Component: General → English US
Ever confirmed: true
OS: Windows XP → All
Priority: -- → P3
Product: Firefox → Tech Evangelism
QA Contact: bugzilla → english-us
Hardware: PC → All
Summary: page opens in firefox 1.0 PR in html code view, in other browsers it opens normally. → kissthisguy.com - HTML served as text/plain

Comment 2

14 years ago
I don't see this problem any more. Please reopen if any other pages on this
server display HTML code.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.