size of pref window and pref frames incorrect

VERIFIED DUPLICATE of bug 20967

Status

SeaMonkey
Preferences
P3
normal
VERIFIED DUPLICATE of bug 20967
19 years ago
14 years ago

People

(Reporter: con.hennessy, Assigned: Chris McAfee)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
[From a build from the CVS as of today - 07/02/00]
When I open the prefs dialog at the section "Mail and newsgoups"
and sub-section "Messages", I can see that the text overflows the
frame for teh sections "Forwarding...." and "Emoticons and structs".
Also resizing does not affect the size of the frames around each
section.

Comment 1

19 years ago
did we ever figure out what we where doing
with the size of the pref dialog?
Assignee: matt → mcafee
(Assignee)

Comment 2

19 years ago
This is a dup of 20967, poor layout in prefs.


*** This bug has been marked as a duplicate of 20967 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.