Closed Bug 268341 Opened 16 years ago Closed 16 years ago

Mozilla hangs after monitor off

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 76831

People

(Reporter: boofy_bloke, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041105
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041105

Whenever I leave the computer for a while then come back, Mozilla hangs when I
try to use it. My screensaver activates after 12 minutes and the monitor turns
off after 20 minutes.

If I come back during the screensaver, Mozilla is just slow to reactivate but
then picks up.

XP SP2.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Seems to be bug 76831. You may find relief by setting the
config.trim_on_minimize preference to false. See bug 76831 comment 0 and bug
76831 comment 303 for details.
Yeah, sounds right. Unfortunately the workaround is beyond my puny mortal skills. :(

*** This bug has been marked as a duplicate of 76831 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.