Find as you type ignores contents of text boxes

VERIFIED DUPLICATE of bug 252371

Status

()

defect
VERIFIED DUPLICATE of bug 252371
15 years ago
11 years ago

People

(Reporter: home, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

When using content management applications (wikis etc) it is often useful to
find text within the text box being edited. This feature works in IE and, if my
memory serves me correctly, worked in Firefox before the Find dialogue was
replaced with the Find toolbar.

Reproducible: Always
Steps to Reproduce:
1. Open a web page with editable text box
2. Fill it with text
3. Use the find bar to search for a word in the text box.

Actual Results:  
The "Phrase not found" warning shows on the Find bar.

Expected Results:  
Found the text I was searching for in the text box.

*** This bug has been marked as a duplicate of 252371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.