Cmd+Return does not complete .com address

VERIFIED DUPLICATE of bug 220589

Status

()

Firefox
Address Bar
VERIFIED DUPLICATE of bug 220589
14 years ago
14 years ago

People

(Reporter: David Rademeyer, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

According to Firefox Help, Cmd+Return should complete the http://www. and .com/
part of an URL, but it doesn't.

Reproducible: Always
Steps to Reproduce:
1. Enter "foo."
2. Hit Cmd+Return.
Actual Results:  
"I Feel Lucky" search for "foo."

Expected Results:  
Changed Location Bar entry to "http://www.foo.com/".

*** This bug has been marked as a duplicate of 220589 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
verify old dupes.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.