css background image isn't saved when saving complete page

RESOLVED DUPLICATE of bug 115107

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 115107
14 years ago
14 years ago

People

(Reporter: Martin Rasp, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0

If you use css for displaying background images and want to save the complete
web page these images aren't saved.

Reproducible: Always
Steps to Reproduce:
1. create webpage with css format e.g.:

        background-image:url(bg_small.png);
        background-repeat:repeat-x;

2. load page in FF

3. choose menu "File", "Save Page as"

Actual Results:  
All depending files like css, images included through "img src" are being saved
in an extra folder, except a background image included by CSS.

Expected Results:  
FF should save background images defined by CSS in that folder as well.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 115107 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.