searching with the new search function doesn't work in a web form text anymore

RESOLVED DUPLICATE of bug 252371

Status

()

defect
RESOLVED DUPLICATE of bug 252371
15 years ago
15 years ago

People

(Reporter: andreas.wieland, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.5) Gecko/20041108 Firefox/1.0

The new search that appears in the bottom of Firefox when selecting the search
function in the menu doesn't search the text of a form.

I.e. when searching in pages as
http://en.wikipedia.org/w/wiki.phtml?title=Talk:Main_Page&action=edit in that
you want to search for a text while editing, it is impossible to do so. In
earlier versions of Firefox it worked well.

Reproducible: Always
Steps to Reproduce:
1. Open a webpage with a text in a form
2. Activate the search function from the menu
3. type in a text that appears in the form text

Actual Results:  
No text in the form was found, although there was a phrase I searched for.

Expected Results:  
Find the text!

*** This bug has been marked as a duplicate of 252371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.