Closed Bug 269187 Opened 15 years ago Closed 15 years ago

mouse hover over an image does not show ALT text message

Categories

(Firefox :: General, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 25537

People

(Reporter: quan.eastin.b, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

<img src="submit_but.gif" width="83" height="16" border="0" alt="Submit Order">

With the above code, in Internet Explorer 6.0 and Netscape Navigator 4.79, when
you position the mouse over the image, a balloon message pops up briefly with
the value in the ALT parameter if it is not empty.  In both Firefox 1.0 and
Navigator 7.2 nothing happens.  This feature is very helpful in displaying
information about an image.

Reproducible: Always
Steps to Reproduce:
1. Create simple HTML page with <img src="someimage.gif" alt="Hello World">.
2. Load page in browser.
3. Position mouse over image.

Actual Results:  
Nothing happens.

Expected Results:  
Should display a balloon message "Hello World" for a brief period and then
disappear.
#3 on the most-duplicated bugs list.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.