majorvictory.com - OBJECT tags use ActiveX for Flash, rollover script is non-standard JS

RESOLVED FIXED in Dec

Status

Tech Evangelism Graveyard
English US
P3
normal
RESOLVED FIXED
14 years ago
3 years ago

People

(Reporter: Lazaro ruiz, Assigned: Bill Mason)

Tracking

unspecified

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

i love you guys and you are the best. my website www.majorvictory.com dos not
load properly it looks like a puzzel the rolovers dont work

Reproducible: Always
Steps to Reproduce:
1.go to www. majorvictory.com and thats all it looks jumbled
2.
3.

Actual Results:  
the page did not render properly

Expected Results:  
the page shoold look god

you guys rock. I hope all this misspeled flatery gets you guys to fix me first.
your bigest fan 
laz
(Assignee)

Comment 1

14 years ago
It's only broken because it's not displaying the flash.  The <OBJECT> tags that
call the Flash are ignored by Mozilla, because the OBJECTs ask for ActiveX, and
Mozilla does not support ActiveX.

For each OBJECT, put an EMBED tag in the object that calls to the same file and
assigns the same height/width, like this:

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
codebase="http://active.macromedia.com/flash5/cabs/
swflash.cab#version=5,0,0,0" height="228" width="191">
<param name="Movie" value="flash/clickhere.swf">
<param name="Src" value="flash/clickhere.swf">
<embed src="flash/clickhere.swf" width="191" height="228">
</object>

After I did that, the layout was fine.

The rollovers don't work because the rollover script is using non-standard JS
that works in only IE or Netscape 4.  You would need a new script or have this
one rewritten.
Assignee: english-us → bugzilla
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Priority: -- → P3
Hardware: PC → All
Summary: index page completly jumbled looks like puzzel → majorvictory.com - OBJECT tags use ActiveX for Flash, rollover script is non-standard JS
Target Milestone: --- → Dec
(Assignee)

Comment 2

14 years ago
Looked today and flash/rollover work.  Resolving.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.