Deleting a bookmark using the context menu closes the Bookmarks menu

RESOLVED DUPLICATE of bug 195031

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 195031
14 years ago
12 years ago

People

(Reporter: Max Timchenko, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

In many cases I'd like to delete more than one bookmark, and reopening the
Bookmarks menu is annoying. Would expect the Internet Explorer behavior to be
more usable (right-click -> delete -> bookmark deleted, the Favorites menu stays
open, allowing me to do additional operations on my bookmarks)

Reproducible: Always
Steps to Reproduce:
1. Open the Bookmarks menu.
2. Right-click on any bookmark, choose "Delete".
3. Bookmark is deleted; the Bookmarks menu closes.
(Reporter)

Updated

14 years ago
Blocks: 214881

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 195031 ***
No longer blocks: 214881
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.