Closed Bug 269709 Opened 15 years ago Closed 15 years ago

When typing in some textareas the "Find as you type" starts searching and interupts typing in textarea

Categories

(Toolkit :: Find Toolbar, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 258285

People

(Reporter: m0REc, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0

I noticed this some time ago when writing an mail I think. I never thougth more
about it but for some minutes ago I discovered the problem again.

I was typing an answer to a private message at Sweclockers forum
(http://forum.sweclockers.com/) and all of the sudden Firefox started searching
for the letters I typed. Now I've turned of "Find as you type" but I like that
function alot (great function, love it) so it's disturbing to have it turned off.

(The bug with / and ' in textareas were really distrubing in this bug report,
but that bug is already submitted.)

Reproducible: Couldn't Reproduce
Steps to Reproduce:




Currently running "Industrial" theme, but I've discovered this bug in the
original theme as well.

*** This bug has been marked as a duplicate of 258285 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.