Searching text inside textareas

VERIFIED DUPLICATE of bug 252371

Status

()

enhancement
VERIFIED DUPLICATE of bug 252371
15 years ago
11 years ago

People

(Reporter: kosta.krauth, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When trying to find a string inside a textarea form element inside a page, the
find toolbar always escapes from the textarea when a string is entered into it,
and proceeds to searching for strings on the actual page inside which the
textarea is displayed. A user should be given the choice to search both inside
or outside textarea elements.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 252371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.