Find does not search <textarea> tags

RESOLVED DUPLICATE of bug 252371

Status

defect
RESOLVED DUPLICATE of bug 252371
15 years ago
15 years ago

People

(Reporter: anagai, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

i am using a online web page edit tool that shows html code in a textarea tag.
The find feature in browser doesnt search textarea fields like in IE browsers.
Have to look through hundreds of line of code line at a time to find a piece of
text.



Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 252371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.