Page doesn't update on switching tabs

RESOLVED DUPLICATE of bug 268252

Status

()

Firefox
Tabbed Browser
--
major
RESOLVED DUPLICATE of bug 268252
13 years ago
13 years ago

People

(Reporter: Ian Clarke, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a5) Gecko/20041108 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a5) Gecko/20041108 Firefox/0.9.1+

The first or second time I switch between two tabs by clicking on the tab, the
page doesn't do a redraw until I scroll the page - yet the highlighted tab
changes to the one I clicked on.

Reproducible: Sometimes
Steps to Reproduce:
1. Start FireFox
2. View a page, open up a new tab and view another page in that tab
3. Click on an unselected tab

Actual Results:  
The clicked tab is now highlighted but the old tab's page is still displayed
until the page is scrolled.

Expected Results:  
The page should change to the appropriate tab.

Comment 1

13 years ago
*** Bug 269838 has been marked as a duplicate of this bug. ***

Comment 2

13 years ago
Confirming this bug as another reporter has raised the same issue. Note that the
second report was against the suite rather than firefox itself, so this appears
to be in the common code between the two of them.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 268252 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.