Closed Bug 269962 Opened 15 years ago Closed 14 years ago

Viewed Pages not visible/do not open in 'Work Offline' mode

Categories

(Firefox :: General, defect, major)

1.0 Branch
x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 216490

People

(Reporter: shamit, Assigned: bugzilla)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I get an error message when I try to open a viewed page later; after I have
closed the browser ... and started it again in the next session or after
restarting the PC.
Any pages that I have viewed a few days back are not visible after a few days - 
Conjectures - Once you close the browser or the OS does it erase the cache on
opening next time and where is the cache kept ?
Any setting that any of you are aware of ?

This one feature nagging me even though OI have completely shifted from IE 6.0



Reproducible: Always
Steps to Reproduce:
1.View a page
2.Close browser (firefox 1.0)
3.Close system
4.Restart system and open firefox
5.the same page displays a message 'Cannot view in offline mode go online' etc

Actual Results:  
A error/warning message 'Cannot view in offline mode go online' etc 

Expected Results:  
It should have opebned the page that I viewed earlier
Version: unspecified → 1.0 Branch
Basically this feature is very useful and fully functional in IE - All pages are
showing this problem. I let the page load completely and then close the browser
and open FireFox 1.0 and may be it will open - but once the system is closed
none of the pages are visible in 'offline' mode - does it have something with
cookie expiry ?
Summary: Viewed Pages not visible in work offline mode → Viewed Pages not visible in 'Work Offline' mode
Assignee: aaronleventhal → firefox
Component: Accessibility → General
QA Contact: bugzilla → firefox.general
Summary: Viewed Pages not visible in 'Work Offline' mode → Viewed Pages not visible/do not open in 'Work Offline' mode
Steps to Reproduce:
1. View a page/open a URL
2. Close browser (Firefox 1.0)
3. Shutdown the PC
4. Restart system ie PC and open Firefox
5. Go to File -> Work Offline (enable this option)
6. Try to open the same page/URL 
7. This displays a message 'Cannot view in offline  mode go online' etc

Actual Results:  
This is the error message :
http://photos1.blogger.com/img/251/1038/640/GMailOffline.jpg
Firefox "offline' mode (which came from Netscape) does not work like the one in
Internet Explorer - you can't surf offline. It's only used to prevent the
browser from going online, while working on local files. There are no plans to
change it, but you're welcome to implement an extension for it.
*** Bug 270327 has been marked as a duplicate of this bug. ***
(In reply to comment #5)
> *** Bug 270327 has been marked as a duplicate of this bug. ***


Why are the mail IDs given with a 'mailto:' link on Bugzilaa ?
It is an open invitation to spammer, isnt it ?
Probably not related to this bug, however I thought I'd mention this ...


*** This bug has been marked as a duplicate of 216490 ***
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.