Status

()

RESOLVED DUPLICATE of bug 268788
14 years ago
10 years ago

People

(Reporter: sonance, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Search no longer works on this web site. After entering search term, get the
message: "You have not entered any search terms". Works fine with IE. Worked
fine with pre-1.0 Firefox.

Reproducible: Always
Steps to Reproduce:
1. Load site.
2. Enter search term.
3. Click "search".

Actual Results:  
"You have not entered any search terms"

Expected Results:  
Displaced a list of items matching the search term.

*** This bug has been marked as a duplicate of 268788 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.