News Ticker shows in new tabs opened after viewing framed site

VERIFIED DUPLICATE of bug 162134

Status

()

--
major
VERIFIED DUPLICATE of bug 162134
14 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a5) Gecko/20041115 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a5) Gecko/20041115 Firefox/0.9.1+

open the page http://www.mynhha.org/ which is a framed site containing a live
news ticker.  Open new tab(s) and the news ticker is still there in any of them.
 Only happens if the initial page is allowed to open in frames.

Reproducible: Always
Steps to Reproduce:
1. open the page http://www.mynhha.org/ which is a framed site containing a live
news ticker.  
2. Open new tab(s) and the news ticker is still there in any of them.  Only
happens if the initial page is allowed to open in frames.
Actual Results:  
News ticker is present in any new tabs and remains no matter what URL is opened
in any new tab

Expected Results:  
Ticker should not be present - Nothing from any page in another tab should be
seen in a new tab.

Source for the news ticker from http://www.mynhha.org/welcome.html

 <div align="center"><center>
	<table border="0" cellspacing="0" cellpadding="0" bgcolor="#000000">
	<td valign="middle" align="left" bgcolor="#000000" height="23"><a
href="http://aero-news.net/news/ticker.cfm" Target="NEW" style="text-decoration:
none"><font face="Arial" size="2" color="#FFFFFF"><strong>ANN
NewsTicker:</strong></font></a></td>
    <td valign="middle" align="left" bgcolor="#000000" height="23"
width="445"><a href="http://AERO-NEWS.net/news/ticker.cfm"><img border="0"
src="http://aero-news.net/images/ticker.gif" alt="Get ANN NewsTicker for YOUR
Aviation Site" align="right" width="70" height="23"></a>
    <applet CODE="sText.class" CODEBASE="http://Aero-News.net/applets/"
WIDTH="350" HEIGHT="20" HSPACE="20">
      <param name="background" value="000000">
      <param name="data" value="http://Aero-News.net/news/ticker.txt">

      <param name="defaultMessage" value="Retrieving News From AERO-NEWS Network
- standby....">
      <param name="defaultURL" value="http://www.AERO-NEWS.net/"
	  <!--<param name="TARGET" Value="NEW">-->
      <param name="font" value="Arial">
      <param name="foreground" value="FFFFFF">
      <param name="frame" value="_blankLoad">
      <param name="highlite" value="FF0000">
      <param name="pause" value="2">
      <param name="refresh" value="2">
      <param name="size" value="12">

      <param name="wait" value="3000">
    </applet>
    </td>
	</table>
</div>

*** This bug has been marked as a duplicate of 162134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.