Firefox wont start Java Plug-in Error

VERIFIED DUPLICATE of bug 83376

Status

()

defect
--
critical
VERIFIED DUPLICATE of bug 83376
15 years ago
15 years ago

People

(Reporter: mmd, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)

Recently installed Firefox 1.0.  I was using Firefox 9.2 and uninstalled it
before installing newer version.  I am also using the User Agent Switcher
Extension (if I don't, I can't use Firefox for certain login Web sites).  When I
upgraded Firefox, I also upgraded User Agent Switcher.  I know I used the User
Agent Switcher yesterday but I'm sorry I don't remember which setting I left on.
I tried starting Firefox by clicking icon in my quick launch tray and received
this message:
Java Plug-in Error
Java Plug-in for Netscape Navigator should not be used in Microsoft Internet
Explorer, please use java plug-in for Microsoft Internet Explorer Instead.
There was an OK button (no other button) which I pressed.
At that point, Firefox did not open/start (I waited a while); but apparently it
was running just not opening a browser window because I found firefox.exe in my
Task Manager processes (with the highest CPU usage).
I killed the process and tried starting from my desktop icon, with exactly the
same result.
I rebooted and tried starting Firefox from firefox.exe itself with the same
result.  My system was stable before this and Firefox 1.0 was the last install
or upgrade of any kind that I made (hmmm, other than a driver for an HP printer).


Reproducible: Always
Steps to Reproduce:
1. I click either a shortcut or firefox.exe to try to start firefox
2. I get a Java Plug-in pop-up
3. Firefox browser window does not open but Firefox process runs and eats CPU

Actual Results:  
I had to kill the process using Task Manager

Expected Results:  
The browser window should have opened

Comment 1

15 years ago
kill the plugin, run firefox, load about:config, change your useragent not to be
forged. restore the plugin. don't do that again.
Whiteboard: DUPEME
(Reporter)

Comment 2

15 years ago
Tried uninstalling and reinstalling Firefox 1.0 (fresh download).  The error
continued.  Tried uninstalling Firefox 1.0 and reinstalling Firefox 0.9.3.  That
fixed it.

I will NOT be using Firefox 1.0 again (nor will I install it on any of my 100
user's machines) until this is fixed.  I might be able to handle "stopping the
java plug-in process" (per email from timeless@bemail.org) and then restarting
Firefox and making sure I switch back to default before closing my browser (most
of the time), but unfortunately, they cannot.

I would like to thank you for getting back to me so quickly.  BTW, I did search
for duplicates before I submitted this bug.  I'm sorry I did not see that this
was a duplicate.  If the error is fixed, when will the fix be releaased?

Comment 3

15 years ago
it is not fixed. and it won't be fixed until sun releases a less sucky jre.

Comment 4

15 years ago
looks like a dupe of bug 83376. (see bug 83376 comment 110)

please reopen if it isn't.

*** This bug has been marked as a duplicate of 83376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Component: Extension/Theme Manager → General
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.