"Add bookmark" dialog should have a field where URL can be editted

RESOLVED DUPLICATE of bug 262640

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 262640
14 years ago
12 years ago

People

(Reporter: dough, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

"Add bookmark" dialog should have afield where URL can be editted

Frequently I want to trim down the URL that goes into a new bookmark,
and it's annoying to have to go into the bookmark manager to do this.
If the new bookmark dialog displayed an editable copy of the URL
one could edit it up front when creating it.


Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 262640 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.