Status

()

Bugzilla
Creating/Changing Bugs
--
blocker
RESOLVED WORKSFORME
13 years ago
5 years ago

People

(Reporter: gw333, Assigned: myk)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When creating/editing a bug:-
- there is no option to give it a user assigned priority
- in the voting field(s) there is no option to vote/assign the bug's priority


Reproducible: Always
Steps to Reproduce:
1.
2.
3.



Expected Results:  
Should be able to enter user assigned priority when creating and vote on priority.  

User priority/Voted priority should show in Bug search list.

If users of Mozilla software can't vote/assign priorities to bugs and have this
visible, then decisions on what gets fixed are not transparent and are left up
to the preferences of the PTB.
This is an administrator-defined setting in Bugzilla, and Bugzilla can be set up
to let you do that.  bugzilla.mozilla.org has it purposely disabled precisely
for that reason, because the people who are writing the code are going to set
their own priorities.  You can't expect otherwise from an open-source project.

Voting is the way to express user-requested priority for an item, and votes DO
show up in the buglists if you ask for it.  Click the "Change Columns" link at
the bottom of a buglist and add the Votes column.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.