after some time the player will freeze up. if you push play or stop it freezes firefox dead.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: robb, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

once the music stops playing, attempting to use any of the controls in the
player (pop up) window will freeze firefox, and sometimes the whole computer.  
I opened the webpage in IE (not the main page, but if you select a station and
are listening to it), and it did stop after a while.   Eventually the player
window changed to 'server not found', but it did not freeze up.  Choosing a
different station from my favorites (in main window, not the player window)
caused the station to change and begin playing the new station (in IE).   In
Firefox this also causes a freezeup.  

Reproducible: Always
Steps to Reproduce:
1.I start www.icebergradio.com
2.login, go to favorites
3.play a station
4.after some random period of time the music will stop
5.if I ignore the player things are ok, but if I attempt to change anything such
as the station (by clicking on a different one in main tab/window), or by
clicking stop or play in the player window, it locks up the player and shortly
after the computer

Actual Results:  
firefox froze, then computer froze

Expected Results:  
change to different station if server failed, or restart, or stop, or close
player window if click on close

Updated

14 years ago
Assignee: bugs → firefox
Component: Product Site → General
QA Contact: firefox.general
Summary: after some time the player will freeze up. if you push play or stop it freezes firefox dead. → after some time the player will freeze up. if you push play or stop it freezes firefox dead.

Comment 1

13 years ago
This works for me using Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR;
rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.