Closed Bug 271226 Opened 15 years ago Closed 15 years ago

ALT text not displayed for images

Categories

(Firefox :: General, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 25537

People

(Reporter: robert700, Assigned: bugzilla)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When I hover over the weather icons on this page, IE shows a small text giving
some more detailed weather info. I am not an HTML expert, but I think I traced
this down to these lines.....
<img src='gui/images/10.gif' ALT ='Nedbør:&nbsp;10mm
Skydekke:&nbsp;100%' border = '0' widht = '25' height = '25'>
....where the information I am missing is the "10mm" (precipitation) and "100%"
(cloud coverage).


Reproducible: Always
Steps to Reproduce:
1. go to specified webpage and hover over the weather icons at middle of page
(typically suns, clouds).

Actual Results:  
When hovering over the weather icons at middle of page (typically suns, clouds),
With IE you will see a yellow box with some additional weather info, with
firefox, you don't get this info.
I believe firefox does not display this alternative text as it is supposed to.


If you allow inclusion of a small screenshot (.jpg) in this bug report form, it
may be easier to explain the problem.
Screenshot (from IE) shows the yellow text box I am missing from firefox. Box
is produced by hovering mouse over nearby (associated) rainy cloud.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.