Ability to lockdown Firefox using system policies

VERIFIED DUPLICATE of bug 267888

Status

()

Firefox
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 267888
14 years ago
12 years ago

People

(Reporter: Adrian Buckley, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Corporate network administrators need the ability to configure (and prevent user
modification of) Firefox settings such as Homepages and Proxy Servers using
Active Directory policies.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 267888 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
No longer depends on: 231062
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.