Closed Bug 27225 Opened 20 years ago Closed 20 years ago

Attempting to download ps.gz craters build 2000020919

Categories

(SeaMonkey :: General, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 27239

People

(Reporter: jlee, Assigned: leger)

References

()

Details

When I try to save this link

http://www.infosys.tuwien.ac.at/Research/Corba/archive/intro/corba-apps4.ps.gz

mozilla gets an "Unknown File Type: mozilla.exe - Application Error" and mozilla 
dies.  Running said nightly build on NT4 WS, service pack 5.

*** This bug has been marked as a duplicate of 27239 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.