trunk-only changes of bug 264102 clobbered

RESOLVED DUPLICATE of bug 264102

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 264102
13 years ago
13 years ago

People

(Reporter: Steffen Wilberg, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Ben's toolkit/content checkin cloobered the changes from bug 264102 (Chrome
should use document.title instead of window.title). The toolkit changes are in
attachment 162909 [details] [diff] [review].
(Reporter)

Comment 1

13 years ago
toolkit/content/selectDialog.js is affected as well.
Assignee: firefox → bugs
(Reporter)

Comment 2

13 years ago
Fixed in bug 264102.

*** This bug has been marked as a duplicate of 264102 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

13 years ago
Keywords: aviary-landing
You need to log in before you can comment on or make changes to this bug.