Add "Maybe" option to password manager remember-password dialog

RESOLVED DUPLICATE of bug 226735

Status

()

Toolkit
Password Manager
--
enhancement
RESOLVED DUPLICATE of bug 226735
13 years ago
10 years ago

People

(Reporter: Keith Lea, Assigned: Brian Ryner (not reading))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Many times, I visit the login page for a website that I haven't been to in a
while, and I guess what my login and password are, and Firefox asks me if I want
to save the username and password. At that moment, I don't know whether I want
it to save, because it might be wrong. I suggest adding a "Maybe" button to the
dialog, which waits until the next page loads, before asking. This would make
sense because if the next page is an error page, I will answer "No", and if it's
a "logged in" page, I will answer "Yes."

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 226735 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.