User agent change with JVM causes process hang.

VERIFIED DUPLICATE of bug 83376

Status

()

Firefox
General
--
blocker
VERIFIED DUPLICATE of bug 83376
14 years ago
13 years ago

People

(Reporter: TK, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: 

 

Reproducible: Always
Steps to Reproduce:
1) use the user agent switcher to set yourself to IE
2) in the options for it, tell it to retain that setting
3) make sure you have Sun's Java JVM installed
4) Close your browser, with it set to IE
5) reopen the browser
Actual Results:  
FF reports running the wrong version of JVM.  FF will fail to launch.  FF 
process eats 100% cpu.

*** This bug has been marked as a duplicate of 83376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.