Closed Bug 27281 Opened 20 years ago Closed 20 years ago

The Advanced dialog is not available from UW IMAP Account Setup

Categories

(SeaMonkey :: MailNews: Account Configuration, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 27129

People

(Reporter: huang, Assigned: alecf)

Details

Used 2000-02-09-09-M14 commercial build

The Advanced dialog is not available from UW server IMAP Account Setup.

Setup info:
1) Setup UW IMAP mail account from 4.7.
2) Added "Mail" in the IMAP server directory on 4.7
3) Migrated UW IMAP mail account from 4.7 to 5.0.

Steps:
1) After above setup.
2) Launch to 5.0 and select Edit|Account Setup|Server|Advanced..
3) Actual Results: Cannot open the advance dialog to allowing confirm the info 
of the IMAP server directory had been brought from 4.7 to 5.0.

Expected results: Should open the advance dialog to allowing confirm the info of 
the IMAP server directory had been brought from 4.7 to 5.0.

Additional Info: The Advanced dialog already displayed for netscape NMS server, 
Cyrus server, but just cannot display from UW server so far....
Change QA contact to me since this is specific for UW Account Setup!!
QA Contact: lchiang → huang
this was fixed in today's tree
all subdialogs of IFRAMES were broken
this is not specific to UW, or even to IMAP, or even to mail....


*** This bug has been marked as a duplicate of 27129 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verified as duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.