crash when I click on reply o forward icons on Outlook Web Access 5.5 service pack 4

VERIFIED DUPLICATE of bug 273344

Status

()

--
critical
VERIFIED DUPLICATE of bug 273344
14 years ago
14 years ago

People

(Reporter: pupilla, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

When I click the reply or Forward button inside Outlook Web Access, Firefox
close the window.

Outlook web access is version 5.5 sp4 running on Windows NT 4 sp6 + IIS 4.

This problem reproduce always both running Firefox on Windows and Linux.
Mozilla 1.7.3 is *not* affected by this problem.

Reproducible: Always
Steps to Reproduce:
Always with Firefox on Windows and Linux

Actual Results:  
I have tried with Mozilla 1.7.3 on Linux. This product isn't affected.


If you need access to this OWA contact me.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 273344 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.