Slow screen updates scrolling transparent views over background image

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
14 years ago
3 months ago

People

(Reporter: boofy_bloke, Unassigned)

Tracking

({testcase})

Trunk
x86
All
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041203
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041203

In the centre of the page is the yellow CIA logo. As I scroll down it floats in
the middle of the page. when I get to the bottom and the </table> passes over
the logo, the logo goes schizo, as if it's being distorted by refraction or
something. Sorry, I can't describe it better.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Assignee: general → roc
Status: UNCONFIRMED → NEW
Component: General → Layout: View Rendering
Ever confirmed: true
Keywords: testcase
OS: Windows XP → All
Product: Mozilla Application Suite → Core
QA Contact: general → ian
Summary: Strange display behaviour → Slow screen updates scrolling transparent views over background image
Version: unspecified → Trunk
(Reporter)

Comment 2

14 years ago
I'm not sure if this is the same issue or not, but scrolling the following page
is jerky and slow:

http://channels.lockergnome.com/windows/archives/20041207_inkjet_printer_heads.phtml
The issue is that we blit the widgets (with part of the logo), then repaint the
logo....  Bug 274144 might help, maybe.
Depends on: 274144
*** Bug 306172 has been marked as a duplicate of this bug. ***
in FF 1.5 URL http://thecia.com.au/ works fine, but attachment 168087 [details] still demonstrates the problem
QA Contact: ian → layout.view-rendering
Assignee: roc → nobody
This looks wfm with a current seamonkey trunk build.
Wayne: Does it work for you ?
WFM current Firefox trunk
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

3 months ago
Component: Layout: View Rendering → Layout: Web Painting
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.