Download manager stops downloading while in the save-as dialog

VERIFIED DUPLICATE of bug 74331

Status

()

enhancement
VERIFIED DUPLICATE of bug 74331
15 years ago
11 years ago

People

(Reporter: glandium, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.7.5) Gecko/20041204 Firefox/1.0 (Debian package 1.0-4pre5.1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.7.5) Gecko/20041204 Firefox/1.0 (Debian package 1.0-4pre5.1)

I think subject and step to reproduce are enough:

Reproducible: Always
Steps to Reproduce:
1. Download a huge file, such as an iso file.
2. Monitor network activity
3. Use the "save as" option on any link and leave the "save as" dialog opened

Actual Results:  
The downloads already in the download manager all stop, and network monitoring
shows it's not even downloading in the background.

Expected Results:  
Downloads don't stop, it's a waste of time.

*** This bug has been marked as a duplicate of 74331 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.