Browser does not show /aua-bin/detail.pl?VIEMAD11FEB200015001800NG_9258737

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: Helmut Leininger, Assigned: leger)

Tracking

({verifyme})

Trunk
x86
Windows NT
verifyme

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
The webpage is generated by perl(?) script. Clicking on an icon should link to 
additional informations, but the page(frame) is only partially refreshed insted 
of showng a new frame.

How to reproduce:

http://www.aua.com
choose Flight Planner
select any flight connection you want (e.g. Vienna - Madrid). You will get an 
itinerary with several flights, some of them have a red button with a yellow "i" 
in the righmost column.
Click on this button.
(Reporter)

Comment 1

19 years ago
Browser version: 2000021014

Comment 2

19 years ago
Using the same build 2000021014 on win95, these pages look fine to me. Marking
WORKSFORME, but please reopen if you can reproduce (perhaps attaching a 
screenshot would be good, as I don't quite follow your description of what is
wrong with the layout). Thanks.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
**Mass Spamm**
adding verifyme keyword to all worksforme bugs.
Keywords: verifyme

Comment 4

18 years ago
Works for Me
Platform: PC
OS: Windows 98
Build # 2000100508 M18 Trunk Build
Marking as Verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.