After uninstalling Mozilla 1.7.3, url's in Outlook messages don't open the browser anymore

RESOLVED INVALID

Status

--
major
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: schraaf, Unassigned)

Tracking

1.7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.5) Gecko/20041202 Firefox/1.0
Build Identifier: Mozilla/1.7.3/win32

I've just uninstalled Mozilla 1.7.3 (I still have Firefox 1.0, dutch version, on
my pc). Now, in Outlook 2002 (10.6515.6714)SP3, url's in messages don't open the
browser when clicked. Instead, a window opens claiming that a link to an
exe-file is missing. This is the second time this problem arises. A month ago, I
uninstalled Mozilla as well and had to reinstall it in order to get Outlook
working normally again. Even reinstalling Outlook didn't save the problem. 

Reproducible: Always
Steps to Reproduce:
1.Click uninstall Mozilla 1.7.3 on a pc with Windowx XP Professional, version
5.1.2600 SP2 build 2600 and Outlook 2002 (SP3.
2.Open Outlook
3.Open a message that contains a url and click it. 

Actual Results:  
A window opened that wants me to look for executable files. Apparently, Outlook
can't find the executable that is needed to open the link properly in a browser.

Expected Results:  
Outlook should have simply opened the link in a browser. 

Reinstalling Mozilla solves the problem. However, I don't want excess software
on my pc.

Comment 1

14 years ago
After uninstalling Mozilla 1.7.3, what browser is the default one? Check also
the internet settings from IE/Win for that.
Version: unspecified → 1.7 Branch
this should workj again if you set IE as default browser
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.