Want to be able to enter keywords in the initial "Enter Bug" screen ...

VERIFIED DUPLICATE of bug 25521

Status

()

Bugzilla
Bugzilla-General
P3
enhancement
VERIFIED DUPLICATE of bug 25521
19 years ago
6 years ago

People

(Reporter: ekrock's old account (dead), Assigned: justdave)

Tracking

Details

(Reporter)

Description

19 years ago
... rather than waiting until I've committed the initial report to go back & add 
in keywords. e.g. to mark perf, dogfood, etc. with the initial submission. 
Currently the "Enter Bug" UI doesn't have the keyword field.

Sorry if this is a DUP; I have so many bugs to file right now before I leave on 
a plane I can't query.

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 25521 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Verify complete.  No anomalies detected.
Status: RESOLVED → VERIFIED
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: terry → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
QA Contact: matty
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.