Subfolder in bookmarks won't open (but it is filled with links)

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: Anton, Assigned: Vladimir Vukicevic (BM, do not Cc or Request))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0 (Debian package 1.0-2)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0 (Debian package 1.0-2)

After some manipulation bookmark subfolder is not opening from menu.

Look how to reproduce.

Reproducible: Always
Steps to Reproduce:
1. Bookmarks -> point on subfolder (for example: "Must read")
2. Point on any link and right-click
3. Click on Bookmarks menu or left-click to open link (It won't open :D ).
4. Now try to repeat 1st step and look at the title of this bug :)

Comment 1

13 years ago
Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8b2) Gecko/20050220

I can't reproduce this. I am able to access the submenus again after the first
run through the steps.

Reporter, can you still reproduce this with a nightly build and a clean profile?
(Reporter)

Comment 2

13 years ago
Read carefully. It works only in firefox. Latest build has this bug as well.

Comment 3

13 years ago
Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8b2) Gecko/20050220 Firefox/1.0+

Sorry, I missed the "Firefox/1.0+" when I copied it.
(Reporter)

Comment 4

13 years ago
Bug is confirmed on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6)
Gecko/20050221 Firefox/1.0.1

Where can I download  firefox with rv:1.8b2?
(Reporter)

Comment 6

13 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050221 Firefox/1.0+

Still a bug.

Comment 7

13 years ago
(Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041116 Firefox/1.0)

I can't reproduce this no matter how hard I try.

--Anders
(Reporter)

Comment 8

13 years ago
See flash video (~600kb)
http://www.zone.ee/selecter/bugs/firefox.html
Context menu is not opening for bookmarks. Pay attention on small square.

I tryed to reproduce the same as root - context menu was opening. First time I
see  it :)

Comment 9

13 years ago
I also can't reproduce it on:

Mozilla/5.0 (X11; U; Linux i686; ru-RU; rv:1.7.5) Gecko/20041108 Firefox/1.0

Its better to have a good sleep, Anton =)

PS

Anonymous from LOR!
Pat rulez!
Gmail rulez!

Comment 10

13 years ago
(In reply to comment #8)
> See flash video (~600kb)
> http://www.zone.ee/selecter/bugs/firefox.html
> Context menu is not opening for bookmarks. Pay attention on small square.
> 
> I tryed to reproduce the same as root - context menu was opening. First time I
> see  it :)

Anton have you created a _new_ profile to try this on?

See: http://kb.mozillazine.org/Profile_Folder#How_do_I_create_a_new_profile.3F

(no flash plugin fox x86_64, so I can't see your animation)
(Reporter)

Comment 11

13 years ago
Ok. The problem is buried in my profile. Couldn't reproduce bug on new profile.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.