Closed Bug 274154 Opened 15 years ago Closed 15 years ago

Alt text does not work when mousing over images

Categories

(Firefox :: General, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 25537

People

(Reporter: leland7562, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Whenever I go to a web site containing alt text for the images, it doesn't
display in firefox. A prime example of this is on the my ebay page for the
rating stars and practically everything else on the page. Just as a test I
opened up ie -shivers- and it does show it there. Not sure if this is a bug or a
feature not implemented. If so can it be added? Thanks

Reproducible: Always
Steps to Reproduce:
1. Go to any web site that will have imaages and alt text
2. Mouse over it


Actual Results:  
The Text doesn't show up!

Expected Results:  
Displayed the text

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.