Enhancement - move tabs to the left and right to organize them.

VERIFIED DUPLICATE of bug 179656

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 179656
14 years ago
14 years ago

People

(Reporter: macster_smart, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Firefox 1 Final

select an tab then click again on that tab and drag it to the right or left to 
organize the tabs in a order.


Reproducible: Always
Steps to Reproduce:
select an tab then click again on that tab and drag it to the right or left to 
organize the tabs in a order.

Actual Results:  
This could be added as an enhancement

Expected Results:  
To can organize more easy the tabs on the tab bar.

This enhancement should be added as an option in the Option configuration menu  
so we can turn it on or of, if it cause annoyance to some users.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 179656 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.