crash if I search bookmarks

RESOLVED DUPLICATE of bug 207636

Status

()

Firefox
Bookmarks & History
--
critical
RESOLVED DUPLICATE of bug 207636
14 years ago
12 years ago

People

(Reporter: Xavier Snelgrove, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0 StumbleUpon/1.999
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0 StumbleUpon/1.999

Using the "search" bar in the bookmarks manager crashes Firefox. Also, using the
"Technology Demonstration" SmartFind bookmarks crashes as well.

Reproducible: Always

Steps to Reproduce:
1.Open Bookmarks Manager
2.Type a query into search bar
3.press return

Actual Results:  
Firefox crashed

Expected Results:  
Firefox found useful and relevant results from my bookmarks.

Here is a talkback ID for a bookmark searching crash:
TB2531426G

Here is a talkback ID for a SmartFind bookmark crash:
TB2510777H

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 207636 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.