Toolbar icons are missing in the JavaScript Console

VERIFIED FIXED

Status

Toolkit Graveyard
Error Console
--
major
VERIFIED FIXED
13 years ago
a year ago

People

(Reporter: mano, Assigned: Kevin Gerich)

Tracking

({regression})

Trunk
PowerPC
Mac OS X
regression

Details

Attachments

(1 attachment)

 
Created attachment 168689 [details]
Screenshot
Flags: blocking-aviary1.1?
+ing to get it off the rather
Flags: blocking-aviary1.1? → blocking-aviary1.1+

Comment 3

13 years ago
Asaf, while this may in fact be a blocker, you shouldn't be setting blocking+
flags. I'm reverting this back to ? so that it gets +/-'ed by someone who should
be doing that.
Flags: blocking-aviary1.1+ → blocking-aviary1.1?
I can reproduce this on Windows XP SP2 with both a 1.0 release build and the
latest trunk. Is this really an aviary landing regression?
(In reply to comment #4)
> I can reproduce this on Windows XP SP2 with both a 1.0 release build and the
> latest trunk. Is this really an aviary landing regression?

In fact, I went back to both trunk and aviary builds from the beginning of
October and neither had icons either. It seems that no icons is intended behavior.
I doubt this is intended behaviour, its probably more like the original fix for
this didn't get ported right.  This is a regression, I remember this being
broken in 0.9 too. :)
(In reply to comment #6)
> I doubt this is intended behaviour, its probably more like the original fix for
> this didn't get ported right.  This is a regression, I remember this being
> broken in 0.9 too. :)

Yeah, it looks like this is Mac-only. From what I can tell, console-toolbar.png
is corrupted (Windows Picture and Fax Viewer can't even render it).  The version
of console-toolbar.png for the Qute theme is OK, however.
> Yeah, it looks like this is Mac-only. From what I can tell, console-toolbar.png
> is corrupted (Windows Picture and Fax Viewer can't even render it).  The version
> of console-toolbar.png for the Qute theme is OK, however.

In fact, the Pinstripe version of the file is a whopping 6 bytes. Something
tells me that isn't right ;)
(Assignee)

Comment 9

13 years ago
checked in replacements for a bunch of corrupt images. this should be cleared up
in the next nightly
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
verified on 20050120 mac build.
Status: RESOLVED → VERIFIED
Flags: blocking-aviary1.1?
Keywords: aviary-landing
Product: Firefox → Toolkit
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.