Closed Bug 274749 Opened 15 years ago Closed 15 years ago

When typing on web msn messenger's text input area, typing "'" (single quote) sometimes activate find bar

Categories

(Toolkit :: Find Toolbar, defect)

x86
Windows 2000
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 258285

People

(Reporter: pplwong, Assigned: bugzilla)

References

()

Details

I'm using firefox 20041215 build.

When typing on web msn messenger's text input area in a message window, typing
"'" (single quote) sometimes activate find bar, which did not happen in firefox 1.0.
I see the same symptom with various different pages, always inside a text box. 
Sometimes single quotes are entered without jumping to the find bar, and
sometimes it does it all the time.  I don't know what puts it into that state. 
I'm on version 1.0.2.
(In reply to comment #0)
> I'm using firefox 20041215 build.
> 
> When typing on web msn messenger's text input area in a message window, typing
> "'" (single quote) sometimes activate find bar, which did not happen in
firefox 1.0.

I'm on version 1.0.4 and I have the same symptom using the "/" character.
I'm using:  Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107
Firefox/1.0

Today, I was using Google (www.googlge.com) and was entering search words in the
Google input box.  When I typed a character, the character would appear in the
google input box and the "find" menu would open at the bottom of the browser and
subsequent characters would be grabbed by "find".  I would then click on the
google input box to redirect my input, and the cycle would repeat.  (The next
character I typed would appear in the input box and would activate find.  So,
pretty soon, I would click on the google input box, type a letter, click on the
google input box, type a letter...)

At that point, I accessed another browser window that I had open and did a
different google search without problem.  When I returned to the original
window, I could now type into the google input box without problem.

I believe that it is possible that my fingers may have stumbled and hit an
escape sequence or a control character sequence or whatever before I first
started typing in the original problematic google input box.

*** This bug has been marked as a duplicate of 258285 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.