Last Comment Bug 274764 - Import wizard doesn't import my IE favorites
: Import wizard doesn't import my IE favorites
Status: VERIFIED DUPLICATE of bug 236304
:
Product: Firefox
Classification: Client Software
Component: Shell Integration (show other bugs)
: 1.0 Branch
: PowerPC Mac OS X
: -- normal (vote)
: ---
Assigned To: Ben Goodger (use ben at mozilla dot org for email)
:
Mentors:
https://bugzilla.mozilla.org/enter_bu...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-12-15 10:14 PST by Patricia Kube
Modified: 2010-08-01 02:02 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Patricia Kube 2004-12-15 10:14:23 PST
Mozilla's problem report is waaaaaaaaay to complicated for me.  All I want
Firefox to do is import all my IE favorites to my Firefox.  That was one of the
main reasons I thought I'd try it.  The claim on the web page said that all the
IE favorites would end up in my bookmarks.  Thanks
Comment 1 Phil Ringnalda (:philor) 2004-12-15 12:09:57 PST
"The web page" probably meant on Windows. Odds are good that there's a
workaround of exporting from IE to a file, and importing the file in Firefox:
see the forum at http://forums.mozillazine.org/viewforum.php?f=38 for help.

*** This bug has been marked as a duplicate of 236304 ***

Note You need to log in before you can comment on or make changes to this bug.