Scrolling causes window to misrender

VERIFIED DUPLICATE of bug 20185

Status

P3
normal
VERIFIED DUPLICATE of bug 20185
19 years ago
14 years ago

People

(Reporter: iShaterin, Assigned: leger)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Using RedHat 6.1 (Nightly Build 02/11/00) ID: 2000021111, with sawmill WM

1) goto www.wired.com	
2) after the page loads click on the scroll bar and drag it up and down rapidly.

actual results - the page misrenders.  A gray bar appears across the page
obscuring the page content.  The faster the scroll the wider the gray area and
the more of the page obscured.

expected results - The page should render properly without any part grayed out
while and after scrolling.

Comment 1

19 years ago
Looks like a dup of bug 20185.

*** This bug has been marked as a duplicate of 20185 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Comment 2

19 years ago
Marking Verified as a dup.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.