Closed Bug 275709 Opened 15 years ago Closed 15 years ago

pictures don't show

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 64488

People

(Reporter: dick.fennema, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.5) Gecko/20041202 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.5) Gecko/20041202 Firefox/1.0

When going to this page, the pictures don;t show. They do show in IE 6, Opera
7.54 and in Firefox 1.0 (dutch) on Linux.
I am working with the dutch Firefox 1.0 on XP (dutch, with all updates and
service packs).

Reproducible: Always

Steps to Reproduce:
1.go to 'http://www.evertvanvliet.nl'
2.click on one of the names (Anna, Thomas or Ilse)

Actual Results:  
There should be photo's shown but they aren't. It worked when opening it in
other Browsers and it worked on Linux (SuSE 9.1 with latest kernel, KDE 3.3)
with dutch firefox 1.0.

Expected Results:  
Show the photo's
The images don't appear because they contain backslashes in the path. That is
invalid, but IE corrects it silently. Change them to front slashes and it works
fine.

*** This bug has been marked as a duplicate of 250449 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 64488 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.