Status

()

Firefox
General
--
enhancement
VERIFIED DUPLICATE of bug 134105
13 years ago
10 years ago

People

(Reporter: Kurt Raschke, Assigned: Blake Ross)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Firefox does not offer SOCKS 4a support, which is basically SOCKS 4, but name
resolution is done by the proxy.  SOCKS4a support would make it much easier to,
for example, use Tor (see tor.eff.org) without having to layer an additional
proxy, like Privoxy, between Tor and Firefox.

-Kurt

*** This bug has been marked as a duplicate of 134105 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

10 years ago
V/dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.